Fields with * are mandatory

Dios - Do It Open Source
 

Discussion fbgallery

This page is dedicated to fbgallery:
#3
Soumya Dev writes in: 2012-10-12 09:30:09
Subject: FB gallery Error
0
0
Followed all the instructions to install the FBgallery extension. Created the database. But as I call the gallery the following PHP Error pops up

Non-static method FBAccess::setLevelAccess() should not be called statically, assuming $this from incompatible context

What should be done to overcome this error???
#2
Ankit Modi writes in: 2012-07-18 09:32:14
Subject: Error
1
0
Hello,

I have downloaded the extension and just put the 
<?php $this->widget('application.extensions.fbgallery.fbgallery');?> in my code file but i getting the below error..

Error 500

Non-static method FBAccess::setLevelAccess() should not be called statically, assuming $this from incompatible context

please help me ...
#1
Karmraj Zala writes in: 2012-05-04 14:28:38
Subject: Steps to create album and collection cover using fbgallery
0
0
Hello,

I have install fbgallery extenstion in my application. But i can not create multiple as well as collection in fbgallery.

Also, admin user only can create fbgallery in application.

I am new in Yii framework so please guild me some steps to create fbgallery.

Thanks,
Karmraj Zala
Add comment
Citation will be added automatically at the top of your message!